Configuración del RIPv2


Tanto RIPv1 como RIPv2 tienen las siguientes funciones y limitaciones:
– Uso de horizonte dividido para ayudar a impedir routing loops.
– Limite máximo de 15 saltos, siendo 16 considerado red inalcanzable.
– Updates disparados cuando hay una topología para lograr una convergencia más rápida.

Diferencias de RIPv2 con RIPv1:
– Utiliza VLSM y CIDR (es un protocolo de enrutamiento con clase)
– Uso de direcciones multicast al enviar actualizaciones.
– Opción de autenticación disponible.

image

Configuración router MADRID:

Parte LAN
MADRID(config)#interface fastEthernet 0/0
MADRID(config-if)#ip address 192.168.1.254 255.255.255.0
MADRID(config-if)#no shutdown

Parte Serial
MADRID(config)#interface serial 0/3/0
MADRID(config-if)#ip address 212.212.212.9 255.255.255.252
MADRID(config-if)#clock rate 56000
MADRID(config-if)#no shutdown

Configuración RIP
MADRID(config)#router rip
MADRID(config-router)#version 2
MADRID(config-router)#no auto-summary
MADRID(config-router)#passive-interface fastEthernet 0/0  Interfaz pasiva, la LAN (no recibe actualizaciones RIP)
MADRID(config-router)#network 192.168.1.0
MADRID(config-router)#network 212.212.212.8

Configuración router HUELVA:

Parte Serial
HUELVA(config)#interface serial 0/0
HUELVA(config-if)#ip address 212.212.212.10 255.255.255.252
HUELVA(config-if)#clock rate 56000
HUELVA(config-if)#no shutdown

HUELVA(config)#interface serial 0/1
HUELVA(config-if)#ip address 212.212.212.14 255.255.255.252
HUELVA(config-if)#clock rate 56000
HUELVA(config-if)#no shutdown

Parte LAN
HUELVA(config)#interface fastEthernet 0/0
HUELVA(config-if)#ip address 192.168.3.254 255.255.255.0
HUELVA(config-if)#no shutdown

Configuración RIP
HUELVA(config)#router rip
HUELVA(config-router)#version 2
HUELVA(config-router)#no auto-summary
HUELVA(config-router)#passive-interface fastEthernet 0/0  Interfaz pasiva, la LAN (no recibe actualizaciones RIP)
HUELVA(config-router)#network 212.212.212.8
HUELVA(config-router)#network 212.212.212.12
HUELVA(config-router)#network 192.168.3.0

Configuración router BARCELONA:

Parte Serial
BARCELONA(config)#interface serial0/3/0
BARCELONA(config-if)#ip address 212.212.212.13 255.255.255.252
BARCELONA(config-if)#no shutdown

Parte LAN
BARCELONA(config)#interface fastEthernet 0/0
BARCELONA(config-if)#ip address 192.168.2.254 255.255.255.0
BARCELONA(config-if)#no shutdown

Configuración RIP
BARCELONA(config)#router rip
BARCELONA(config-router)#version 2
BARCELONA(config-router)#no auto-summary
BARCELONA(config-router)#passive-interface fastEthernet 0/0  Interfaz pasiva, la LAN (no recibe actualizaciones RIP)
BARCELONA(config-router)#network 192.168.2.0
BARCELONA(config-router)#network 212.212.212.12


Verificación RIP

HUELVA#show ip route
Codes: C – connected,  R – RIP

Gateway of last resort is not set

R    192.168.1.0/24 [120/1] via 212.212.212.9, 00:00:04, Serial0/0
R    192.168.2.0/24 [120/1] via 212.212.212.13, 00:00:21, Serial0/1
C    192.168.3.0/24 is directly connected, FastEthernet0/0
212.212.212.0/30 is subnetted, 2 subnets
C       212.212.212.8 is directly connected, Serial0/0
C       212.212.212.12 is directly connected, Serial0/1

HUELVA#show ip protocols
Routing Protocol is “rip”
Sending updates every 30 seconds, next due in 13 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 2, receive 2
Interface             Send  Recv  Triggered RIP  Key-chain
Serial0/0             2     2
Serial0/1             2     2
Automatic network summarization is not in effect
Maximum path: 4
Routing for Networks:
192.168.3.0
212.212.212.0
Passive Interface(s): Interfaz pasiva, no les llega las actualizaciones RIP
FastEthernet0/0
Routing Information Sources:
Gateway         Distance      Last Update
212.212.212.9        120      00:00:17
212.212.212.13       120      00:00:25
Distance: (default is 120)

Anuncios

Una respuesta a “Configuración del RIPv2

  1. Woww muy bn gracias ahora ya prodre terminar mi practicaa

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s